Jump to content

PROJECT HUSTAL | A free MOFH clientarea with WHM API integration


Recommended Posts

1 hour ago, TinkerMan said:

I copied the "certificate" code into the "Certificate" spot in the control panel, leaving the CSR and Private field blank. Chrome return "NET::ERR_CERT_AUTHORITY_INVALID"

Because private key is blank it shows error an ssl certificate requires a certificate and a private key pair. 

But you are only using certificate and leaving private key blank

Link to post
Share on other sites
  • Replies 163
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

2 minutes ago, RME Systems said:

and how can I do that with phpmyadmin? or is there another way

If you see in hustal directory you will find a file named hash_generator.php open that file and replace 'your password' with your password and execute that file you will find a string as file output just copy it and past in admin_password in vhost_admin table.😌

Link to post
Share on other sites
Hace 11 horas, Shen Wei dijo:

Si ve en el directorio hustal, encontrará un archivo llamado hash_generator.php, abra ese archivo y reemplace 'su contraseña' con su contraseña y ejecute ese archivo, encontrará una cadena como salida del archivo, simplemente cópiela y péguela en admin_password en la tabla vhost_admin . 😌

thanks, it's already working

Link to post
Share on other sites
25 minutes ago, RME Systems said:

to configure smtp do i have to use ssl? or tls. because I configured the email, but when I create an account, I do not receive email nor did I receive an email to confirm the account, I had to do it from the database.

Most probably you have to use tls. You can test your SMTP settings using SMTP checker.(I recommend to check using https://pingability.com/smtptest.jsp )

Link to post
Share on other sites
1 hour ago, RME Systems said:

to configure smtp do i have to use ssl? or tls. because I configured the email, but when I create an account, I do not receive email nor did I receive an email to confirm the account, I had to do it from the database.
Thank you

You need to use tls and port 587 to send emails 😊

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...