Jump to content

einet

Senior Members
  • Content Count

    276
  • Joined

  • Last visited

  • Days Won

    14

Posts posted by einet

  1. The error indicates that either the user, password, name of the database or host are badly verified and compare them with those assigned to him by the vpanel in the database section I am sure that it is the _imo that is in the other user ^_^

  2. On 30/7/2018 at 8:09 AM, admin_kaze said:

    Yes, only mods and admins can post in those sections now.

    Is this a separate issue?

    LE: The chat issue should now be resolved.

    Hi, @admin_kaze I think there is another problem with respect to private messages, I do not know if I am the only one with this problem or there are other users but not being able to send private messages to other users. I do not have permission to write or reply to anyone in private messages. I do not know if it's me because of my Senior Members rank or I will be...

  3. On 24/2/2018 at 1:48 PM, Aqib said:

    Hi, i think that /?i=1 must be removed from the url's as some times my website is redirect to /?i=3 where i was redirected to the google cookies page. and after that i had to close my browser and then open it again.

    I remove it with javascript by applying this code on the page in the header or at the bottom of the page

    <script type="text/javascript">
    var searchWinHref = window.location.href;
       if(searchWinHref.indexOf("?i") > -1) { 
       window.location.href = window.location.href.split('?')[0];
       }
    </script>

  4. I remove it with javascript by applying this code on the page in the header or at the bottom of the page

    <script type="text/javascript">
    var searchWinHref = window.location.href;
       if(searchWinHref.indexOf("?i") > -1) { 
       window.location.href = window.location.href.split('?')[0];
       }
    </script>

     

  5. 5 hours ago, wc_studio said:

    Ola pessoal estou com um proplema fiz a instalaçao do ssl certificado em minha hospedagen livre com cloudflore so que depois de fazer seguir os passos no cloud flore instalou so que

    que agora esta dando um erro 502 diz gatway ruin e o site nao entra o ssl ficou ativado mais o site nao pega esta em https mais o site ficou fora acho que foi algunha configuração no cloudflare ja fiz varias configuraçoes que vi na internet mais nao conseguir preciso de ajuda ai pessoal desde ja agradeço meu site e esse   https://wcstudio.ml/

    seu site está funcionando corretamente, verifique se voce tem o mesmo problema agora, se sim, limpe o histórico do seu navegador e tente ingerir seu site

  6. 8 hours ago, wc_studio said:

    OLA OBRIGADO PELA DICAS SOBRE OS FORUM MAIS ISSO SAO UMA EMPRESA SO AQUI O FORUM E SO PRA INFINTYFREE MAIS E JUSTO QUE SO DE LA MAIS COM MINHA CONTA TANTO ENTRO NO MEU SITE COM INFINITYFRE COMO NO IFREENET COM MINHA CONTA INFINITYFREE USO NOS DOIS SERVIDORES AGORA VAMOS AO QUE INTERESSA VEJA QUE DIZER COM ESSE DOMINIO EPIZY.COM NAO POSSO INSTALAR O SSL NAO ?SO COM DOMINIO .ml OU  .ga JA TENTEI CRIAR UM DOMINIO VARIAS VESES NAO ESTOU CONSEGUINDO NAO SEI PQ JA FIZ LA OUTRAS VESES MAIS NAO TO CONSEGUINDO CHEGA NA HORA DE FINALIZAR AI NAO SAI MAIS DA TELA SE ALGUEM PUDER ME AJUDA PRA QUE EU CONSIGAR ATIVAR O SSL 

     

    Trying to say what the friend wrote: Hello, thanks for the advice in this forum that is a company here or infinityfree forum and the other is the same, I enter with the same account in infinityfree as in ifreenet use the two servers now we are going that the domain that interests me is epizy .com I can not install ssl
    I have tried several times with .ml or .ga and I can not get anything to help me get how to install or activate ssl

  7. 9 hours ago, PCTipsGR said:

    What the heck?

    How can you be on iFreeNet and have epizy.com?

    The answer to your question is that you cannot use SSL on these subdomains, you will have to use a custom free domain like .ml or .ga

    By the way, if you are confused, this is the InfinityFree Forum: https://forum.infinityfree.net

    1st message more or less I understand the language:
    Personal I have an account in IFREENET and I can not manage to activate SSL in my site I need help, if someone can help me already I would appreciate it. I already tried in several ways some of the topics like cloudflare, sslfree among other sites and the site that I try to activate it is this grateful http://wcstudio.epizy.com

  8. 6 hours ago, Aqib said:

    Welcome! however the theme is originally named as light theme by cPanel and you had combine both the files so that's why we named your theme as a lite version of light cPanel theme.

    Thanks for sharing update. 

    Also, can i know the changelog of this update so we can also update the light-lite version on github

    The last changes made were css in the domain search engine

  9. 1 hour ago, Arcenas090 said:

    @einet

    Por cierto, ¿por qué algunos de los íconos no aparecen? 

    Hu2WGli.jpg

    Hu2XG9q.png

    have you uploaded the icons and images to the same hosting in the img folder where you uploaded the css? if so, you must verify that the url of the images in the css that are well the route because if it is not so, the icons will not be displayed.

    share the address of your css to verify if the icons are in place so I can help you could also be the cookies of your browser that have taken the old css routes

  10. 14 hours ago, Arcenas090 said:

    Yeah,

    But is there something like a JS to modify the search domain bar though.

    Cause @PlanetCloud only knows to do this using Adsense, so how about using an independent JS file without Adsense. Maybe there's a way?  But might be hard. 

    If you mean to use the theme that the guys share without using JS you can integrate it by adding the css in this way in the module on the left of reseller panel in the advertising area
    <link rel="stylesheet" type="text/css" href="http://yourdomain.com/css/cpanel-x3-light.min.css"/>
    You upload it to your main hosting and change the link where you have uploaded the topic

  11. Hi guys I have no problem with sharing the subject under the name you prefer, although it should be called as the original because it is a topic belonging to cpanel and should be so to avoid future problems with copyright or something like that. And I do not know if they have been fixed but already the section of the domain search engine can be added ifssnet css personal removed the iframe that had to integrate the search engine and have added directly to the cpanel, so it can be customized.

    It is displayed like this: -https://image.prntscr.com/image/KOKCpa7RQn_FK5yE7vLw7w.jpg

    In case you want to download it: Download Update

  12. 12 hours ago, PCTipsGR said:

    EINET, remove what you did on no.1 for YOUR OWN SAKE! iFastNet will permamently suspend/ban you!

    I will sent you a code developed by @PlanetCloud, it will fix your error but please do not do that for your own and ours sake!

    We wil implement it when the change necessary will be made, can you join us on Discord to chat freely and better communicate?

    Ok I already left it as it was thanks to the notice I will not share anything then

  13. On 8/7/2018 at 1:05 AM, einet said:

    I also made some minor changes to the subject to provide better clarity to the view since I was leaving the colors very clear haha xD I leave a capture here and the subject for which you want to download and have a look greetings:

    preview https://i.imgur.com/gLPihsP.jpg

     

    UPDATE THEME DETAILS::

    To the guys who downloaded the song I shared with you, I recommend updating it for the following version, the following has been corrected:

     

    1. The domain finder has been hidden since it can not be customized and it looks bad, I decided to hide it so that it does not show on the panel.

    2. Fixed a problem of alignment to the left that caused deformation by integrating advertising in the module on the left, this happened only on screens 960, 1024 the others worked well.

    3. The cpanel icons that did not match your link name have been removed.

    4. Corrected a deformation in the module of the right of the lower part that was produced in screens of 960, 1024

    I barely noticed today and come by here to share the update you make greetings and I hope I do not have to keep updating this topic, so avoid more work to you greetings adjund...

    Download Update: Download Theme update

  14. 10 hours ago, PCTipsGR said:

    Unfortunately @InfinityFree your suggestion didn't work, I tried it but the themes are not served at all, maybe Github doesn't allow it to be shown in other websites.

    If you believe this is a mistake, kindly inform us of what can we do.

    The code we used is: 

    
    <link rel="stylesheet" type="text/css" href="https://raw.githubusercontent.com/PCTipsGR/VistaPanel-Themes/master/light/sprites/icon_spritemap.css">
    <link rel="stylesheet" type="text/css" href="https://raw.githubusercontent.com/PCTipsGR/VistaPanel-Themes/master/light/styles.css">


    url found is https://raw.githubusercontent.com/PCTipsGR/VistaPanel-Themes/master/light/styles.min.css

     

  15. 13 hours ago, PCTipsGR said:

    ¿Qué tema usaste? cPanel Starter?

    ¿Y también puede proporcionarme una lista con los cambios que hizo?

    The changes that were made were minimal as indicated by the following:

    1:integrate all the css into a single one from 4 to one including the sprite of the cpanel icons

    2:use a little darker colors because the originals produce more light and make it bother our eyes as background, panel edges adjust to the domain search engine that certainly could not do much since it comes from an external website included with an iframe impossible to modify colors and alignment, alignment of icons and text in the buttons of the tools, change of color in the sub-menu of the user.

    3:adjustment of the floating left module to prevent the icons from falling when they integrate advertising or something on the left side of the module and alieacion of tables of contents of the other sections, and adjusting some details with mobile devices and smaller screens..

    The icons that have been left in the wrong section are because there is no icon pack to replace, simple solution to remove the CSS and leave the previous one in those that do not have icons

×
×
  • Create New...