Jump to content

Search the Community

Showing results for tags 'cloudflare'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Premium Hosting / VPS Hosting
    • Premium Hosting Announcements
    • Premium Hosting General
    • VPS & Dedicated Server General
  • Free Hosting
    • Free Hosting Announcements
    • Free Hosting General
    • Free Hosting Review Us
    • Free Hosting Feature Request
  • MyOwnFreeHost.net
    • MyOwnFreeHost Announcements
    • MyOwnFreeHost General
    • MyOwnFreeHost Advertising Techniques & Recommendations
    • MyOwnFreeHost Feature Request
  • General Webmaster Stuff
    • Tutorials
    • Website Performance Tuning / Load Reduction
    • MySQL, PHP, Perl and CGI Community forum
    • Blog, Forum and CMS Community discussion
    • Domains / DNS community chat
    • Webmaster's Toolbox
    • Search Engines and Search Engine Optimization (SEO)
    • General Web Design Communtiy discussion
  • Community Discussions
    • Introductions
    • Website Review
    • Online Advertising
    • Domain Market and Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. I want to change the nameservers of my mofh website from byet nameservers to cloudflare nameservers. If I change will this impact ?? and after changing I will point my my IP address to mofh byet.
  2. Hello everyone, I have the following problem, I already have an account in CloudFlare but I want to use the ssl that they provide for free in my domain, how can I do this? I do not know how can I do dns settings manually in cloudflare And when I try to do it through the Cpanel it gives me this error: "CLOUDFLARE ERROR : Sorry there was a problem activating cloudflare for this domain or the email address pedrolucasp@icloud.com, this is normally caused by the email address or domain name already existing on the cloudflare system." What I can do about?
  3. It states that I need to add this From (email accounts) "mx.byethost15.com" to the mx records section, upon visiting that section it shows that my domain already has one setup by default. In fact all of the domains have a similar default mx record related to the site name. From (mx records) I added the suggested with priority of 10, now there are two listed. I do not believe that this did anything. I recently enabled cloud flare, seems like the norm. Maybe that is interfering with receiving emails? I am able to send out emails to my gmail addresses, but they come as admin@domainname.
×
×
  • Create New...