Jump to content

ukclearance

Senior Members
  • Content Count

    10
  • Joined

  • Last visited

About ukclearance

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Glad to see its not just me experiencing this problem. As i just changed the password on my account and thought it hasn't synced properly or something
  2. Does anyone know what is supported on free hosting regarding emails? According to the website hosting demo templates provided by MOFH here http://myownfreehost.net/templatedemos.php the email feature are: Webmail Email Accounts (you@yourdomain.com) Email Forwarders MX Record Entry SPF Records I have tried to access webmail and the webmail server does not accept any logins. I also set up a email forwarder but never received the test emai
  3. That is strange why you can't edit your posts even though your status on the board says your a senior member and have made over 300 posts. The only reason i can see is that I created my account in May 2017 and you created yours in August 2017, so perhaps the board admins removed the option somewhere between those dates for new members but not for existing users. Perhaps open a support ticket and mention it to the admins and they can enable it. The customer sign up and login looks very interesting, I will check it out. It is good to see people are actively improving the software as the
  4. <form class="signupform" method=post action="https://securesignup.net/register2.php"> <table> <tr><th>Username<td><input class="signupipt" type=text name=username size=30 value="" maxlength="16" onkeyup="return ismaxlength(this)"><td> <tr><th>Password<td><input class="signupipt" type=password name=password size=30 maxlength="8" onkeyup="return ismaxlength(this)"><td> <tr><th>Email Address<td><input class="signupipt" type=text name=email size=30 value=""><td>
  5. Did you mean the post or the signup.php file? I just clicked on the 'Edit' button at the bottom of the post to edit my previous post
  6. Just to let people know, the SSL / HTTPS was achieved by enabling Cloudflare for my domain and setting it in the options on there. I recommend using Cloudflare if you haven't enabled it already from your MOFH account, as other than the free CA signed SSL you can get from them it also offers DDOS protection and caching meaning your bandwidth usage will be reduced and your site should load faster.
  7. I changed the form post location in the sign up page form to use https://securesignup.net/register2.php as discussed in this thread. I also changed it to load the captcha image from the securesignup page so you don't get any errors about it not being secure due to mixed content, when I did a test order and clicked on the register button it goes through to the confirmation page but registration email does not arrive. I waited over 20 minutes and checked my spam folder but nothing there. So we are so close to having a working solution, it just needs the activation emails to arrive and then we ca
  8. It appears that they have started to use Lets encrypt certs at least for the Cpanel logins. I logged in today and noticed that it didn't pop up the usual error and when I checked there was a certificate that had been issued on 8 June. There is an announcement on the forums from 3 June to say they were starting to roll it out. They just need to fix the login form so it will work with SSL enabled then it will look a lot better than customers getting warning messages about it not being secure.
  9. Hi, I enabled SSL on my website www.turnkeyresellerwebhosting.com through cloudflare so that I could server my pages under HTTPS it all worked ok until it came to customers signing up for an account. When the customer clicks on the register button after signup it throws an error message. ERROR #8938749304 Your browser does not appear to be sending refer information this is a requirement I have test from both firefox and chrome and get the same problem, if i remove the HTTPS then it works ok, but then Firefox warns the user that the connection is not secure which will put off a lot of pe
×
×
  • Create New...