Jump to content

How can I make my own ns1.mydomain.com and ns2.mydomain.com


Recommended Posts

6 hours ago, AwesomeTech said:

Hey there,

You don't need to do anything if your domain Was Accepted on MOFH then ns1.yourdomain.Any was Setup Automatically! 

Hmm. But It doesnt work. When added it says its not added.

Link to post
Share on other sites

Hi @ExploreWeb

Using cloudflare on mofh is not recommended as it breaks some features. So use byet nameservers for the proper functioning of your reseller site.

Note : Your custom nameservers like ns1.yourdomain.com will not work as long as you use other nameservers. 🙂

Edited by uHost
Link to post
Share on other sites
3 hours ago, uHost said:

Hi @ExploreWeb

Using cloudflare on mofh is not recommended as it breaks some features. So use byet nameservers for the proper functioning of your reseller site.

Note : Your custom nameservers like ns1.yourdomain.com will not work as long as you use other nameservers. 🙂

Using Cloudflare as a reseller will break the sites of your clients and signups along with other important records.

Link to post
Share on other sites
30 minutes ago, ExploreWeb said:

But I want ssl for cpanel

 

ssl for cpanel Will Activate by Ifastnet In some Cases it can take A bit Longer to activate it! And also If you want ssl for Main Site Not To cpanel Then Use freessl.space instead Of Cloudflare!

Edited by AwesomeTech
Spelling mistake
Link to post
Share on other sites
On 1/11/2021 at 6:36 AM, ExploreWeb said:

I have ssl!  In the SSL / TLS section in the vPanel, I don't see cpanel.mydomain.ga to install the SSL Certificate 

 

On 1/11/2021 at 7:08 AM, uHost said:

Hi @ExploreWeb

You can't install ssl for cpanel.yoursite.com by yourself as it is an automated process from ifastnet. But that may take some time! Be patient till that! SSL to your cpanel will be added automatically.

You must wait for the SSL to install itself. It's an automated process that can sometimes take longer due to Let's Encrypt's rate limiting for fair usage.

If it's taking longer than a week or more to activate, I'd suggest you open a support ticket here: https://support.ifastnet.com/

Link to post
Share on other sites
  • 2 weeks later...
  • 360 locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...