Jump to content

Are there any templates that have support for a domain selector?


Recommended Posts

So in the MOFH Reseller Panel I set up the domains. But with the theme I use there is no dropdown for domains. And with the other ones at https://myownfreehost.net/templates.php they don't have it either.

I found on on Github by MOFHDevs called 'mofh-material-template' (https://github.com/MOFHDevs/mofh-material-template) but it doesn't have 'free-hosting.php' (even though it has a tab for it)

Is there a theme that DOES support free domains??

My URL is http://fastfreehost.ml

Link to post
Share on other sites
On 5/27/2021 at 7:18 PM, CoolCookie said:

I found on on Github by MOFHDevs called 'mofh-material-template' (https://github.com/MOFHDevs/mofh-material-template) but it doesn't have 'free-hosting.php'

It's currently under development.

On 5/27/2021 at 7:18 PM, CoolCookie said:

So in the MOFH Reseller Panel I set up the domains. But with the theme I use there is no dropdown for domains. And with the other ones at https://myownfreehost.net/templates.php they don't have it either.

There are many other templates for hosting companies but you have to modify them according to mofh.

You can use project logged by @PlanetCloud

[UPDATED 29/1/21] Project LOGGED v1.8.1 Released - Free Authentication Template for MOFH! - MyOwnFreeHost General - Byet / IfastNet Forums

with any template to achieve what you want.

Link to post
Share on other sites
Posted (edited)
54 minutes ago, Aqib said:

There are many other templates for hosting companies but you have to modify them according to mofh.

You can use project logged by @PlanetCloud

[UPDATED 29/1/21] Project LOGGED v1.8.1 Released - Free Authentication Template for MOFH! - MyOwnFreeHost General - Byet / IfastNet Forums

with any template to achieve what you want.

too confusing to setup

when i try to go to the signup page it says 403 and other stuff

@Aqib

Edited by CoolCookie
Link to post
Share on other sites
40 minutes ago, CoolCookie said:

too confusing to setup

It is easy to setup.

40 minutes ago, CoolCookie said:

when i try to go to the signup page it says 403 and other stuff

You might not be configuring it correctly or visiting the correct url.

https://yoursite.tld/auth/signup

this is the url you have to visit and make sure .htaccess that comes with project logged is placed.

Link to post
Share on other sites
2 hours ago, Aqib said:

It is easy to setup.

You might not be configuring it correctly or visiting the correct url.

https://yoursite.tld/auth/signup

this is the url you have to visit and make sure .htaccess that comes with project logged is placed.

When I went to signup.php originally, it redirected me to that and said '404 not found'

So I changed it to '/sys-auth/signup.php/ and it said 403 forbidden

Link to post
Share on other sites
54 minutes ago, CoolCookie said:

When I went to signup.php originally, it redirected me to that and said '404 not found'

So I changed it to '/sys-auth/signup.php/ and it said 403 forbidden

That error is usually caused when htaccess is not configured properly.

Link to post
Share on other sites
17 hours ago, CoolCookie said:

No.

It uses the  template htaccess so it has to be correct.

I checked and it do work, your .htaccess file is not correctly setup.

Also upon visiting signup.php you will be redirected to /auth/signup not to /sys-auth/signup

Edited by Aqib
Link to post
Share on other sites
5 hours ago, Aqib said:

I checked and it do work, your .htaccess file is not correctly setup.

Also upon visiting signup.php you will be redirected to /auth/signup not to /sys-auth/signup

I know it does redirect to /auth/signup but it says 404 not found...

Link to post
Share on other sites
9 hours ago, CoolCookie said:

I know it does redirect to /auth/signup but it says 404 not found...

Then most probably you haven't setup .htaccess correctly.

Use the .htaccess provided with project-logged, remove old .htaccess file.

Link to post
Share on other sites
8 hours ago, Aqib said:

Then most probably you haven't setup .htaccess correctly.

Use the .htaccess provided with project-logged, remove old .htaccess file.

DO you mean the .htaccess that are in the sys-auth folders???

Because there is no .htaccess in the main folder.

Link to post
Share on other sites
9 hours ago, CoolCookie said:

For some reason, it deletes the .htaccess file (maybe because it starts with a . ?)

Since the filename starts with "." It is usually hidden. You have to change your settings and enable show hidden files and you'll be able to see the file(s).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...