Jump to content

Created a subdomain but when i visit the link of my subdomain the page is blank ! why ?


Recommended Posts

5 minutes ago, asserter said:

Hello,
I created a subdomain and uploaded the files for my website but when i visit the subdomain i get a blank page why is that ? is my subdomain active ?

Hey, there so sorry to hear, that do you mind sharing your subdomain so maybe i can see if anything comes up on my, end might be cache related

 

 

Best Regards

AHost

Link to post
Share on other sites
2 minutes ago, AHost said:

Looks like a blank .php, .html page, did you upload your script right?

yes i uploaded my index file to htdocs of the subdomain created in the home directory, they are the same files except they have a different database

Edited by asserter
Link to post
Share on other sites
1 minute ago, AHost said:

Yea, i do see that, for the subdomain what kind of files did you upload?

i uploaded .css, .js, .php files if you mean the type.
I had a domain once for which i had to modify the home directory for its subdomain, do i have to do that here ?

Edited by asserter
Link to post
Share on other sites
2 minutes ago, AHost said:

I'm not really sure since i don't have access to your account information, please open a support ticket at https://support.ifastnet.com or Support Tickets in your VistaPanel once that is done, they might be able to help more then i can no guarantee though 

ok i see i am still learning around here, so thanks a lot for your guidance :)

Link to post
Share on other sites
7 minutes ago, AHost said:

I see you were able to get it work, is that correct?

yes it worked now, it seems i had an include directory error which i did not notice when i created a new file even though i enabled in the script my error reporting

Link to post
Share on other sites
7 hours ago, asserter said:

yes it worked now, it seems i had an include directory error which i did not notice when i created a new file even though i enabled in the script my error reporting

I suggest sslforfree 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...