Jump to content

Recommended Posts

  • Replies 260
  • Created
  • Last Reply

Top Posters In This Topic

2 hours ago, TinkerMan said:

Try testing it using just GMAIL SMTP (Use an app password, not your real one), it it works, the problem lies with Sendean. 

gmail with your real password works, but you need to make shure to enable insecure apps. (of course app passwords are better)

Link to post
Share on other sites
16 hours ago, Shen Wei said:

Maybe you are using incorrect port 

Yes. Thanks very much for your help. The port need to be 587, and not 465, regardless of using SMTP service provider, right? I see another discussion about this on Github.

 

Would you and @Santiago please help me this? I have issue with register an account. On the following screeshot. After registration, it says, "Something went's wrong!". I did not receive any email, however,  I can see the subdomain registered in my VP reseller.

I added the following code in handler/index.php page, to get the error code.
 

ini_set('display_errors', 1);

ini_set('display_startup_errors', 1);

error_reporting(E_ALL);

It is right?

 

By the way, Does the plan need to be one word, say, "free" instead "best_plan"?

What does the green box of 2 servers mean? It's not clickable though.

Sorry for asking you two so many questions.

 

Thank BastelPichi2 and TinkerMan for your suggestion. :D

 

截屏2021-11-22 下午4.02.21.png

截屏2021-11-22 下午4.10.25.png

Edited by freehost44u
Link to post
Share on other sites
1 hour ago, freehost44u said:

After registration, it says, "Something went's wrong!".

That's a MOFHY error. Try reinstalling MOFHY. 

 

To test SMTP, use your GMail username and app password (You can create this on account.google.com under the security tab).

 

As for the plan, it must match whatever you have set in the MOFH panel at panel.myownfreehost.net

Edited by TinkerMan
Link to post
Share on other sites
4 hours ago, TinkerMan said:

That's a MOFHY error. Try reinstalling MOFHY. 

 

To test SMTP, use your GMail username and app password (You can create this on account.google.com under the security tab).

Thanks. I reinstalled again. This time, I cannot even give my account validated. :(

Link to post
Share on other sites
22 hours ago, freehost44u said:

Yes. Thanks very much for your help. The port need to be 587, and not 465, regardless of using SMTP service provider, right? I see another discussion about this on Github.

 

Would you and @Santiago please help me this? I have issue with register an account. On the following screeshot. After registration, it says, "Something went's wrong!". I did not receive any email, however,  I can see the subdomain registered in my VP reseller.

I added the following code in handler/index.php page, to get the error code.
 


ini_set('display_errors', 1);

ini_set('display_startup_errors', 1);

error_reporting(E_ALL);

It is right?

 

By the way, Does the plan need to be one word, say, "free" instead "best_plan"?

What does the green box of 2 servers mean? It's not clickable though.

Sorry for asking you two so many questions.

 

Thank BastelPichi2 and TinkerMan for your suggestion. :D

 

截屏2021-11-22 下午4.02.21.png

截屏2021-11-22 下午4.10.25.png

The plan can be anything, I usually just call it "Free Hosting".

Link to post
Share on other sites

@Shen Wei I installed, santydesignscr's multi version. and received verification code from email, however, after filling in the code, it won't take me anywhere. I am not able to create account, and I also notice that there is no email address showing up, the red crossed email address.

 

I installed mahtab2003's version. put all the files from src folder into the root folder. the email address will show up like the santyhost.ga(the screenshot below), yet I face the same issue as I mentioned above, after filling in the verification code, nothing happens afterwards. I won't be able to create account neither.

截屏2021-11-23 下午3.58.49.png

 

By the way, at one time, I see somewhere told me to update the IP at the reseller account.

However, after reinstalled many times, it doesn't show up any more. How do I find the right IP address to fill in the following place: API Allowed IP Address (main IP of server you are connecting from)

 

1547342443_2021-11-234_09_12.png.5e6b642fcd390aab1079be01a7ebce50.png

 

 

Edited by freehost44u
Link to post
Share on other sites
6 hours ago, freehost44u said:

@Shen Wei I installed, santydesignscr's multi version. and received verification code from email, however, after filling in the code, it won't take me anywhere. I am not able to create account, and I also notice that there is no email address showing up, the red crossed email address.

 

I installed mahtab2003's version. put all the files from src folder into the root folder. the email address will show up like the santyhost.ga(the screenshot below), yet I face the same issue as I mentioned above, after filling in the verification code, nothing happens afterwards. I won't be able to create account neither.

截屏2021-11-23 下午3.58.49.png

 

By the way, at one time, I see somewhere told me to update the IP at the reseller account.

However, after reinstalled many times, it doesn't show up any more. How do I find the right IP address to fill in the following place: API Allowed IP Address (main IP of server you are connecting from)

 

1547342443_2021-11-234_09_12.png.5e6b642fcd390aab1079be01a7ebce50.png

 

 

You can find your server ip in your cpanel account not vPanel account. 

Let me see the build if I can find something for you

Link to post
Share on other sites
9 hours ago, freehost44u said:

@Shen Wei I installed, santydesignscr's multi version. and received verification code from email, however, after filling in the code, it won't take me anywhere. I am not able to create account, and I also notice that there is no email address showing up, the red crossed email address.

 

I installed mahtab2003's version. put all the files from src folder into the root folder. the email address will show up like the santyhost.ga(the screenshot below), yet I face the same issue as I mentioned above, after filling in the verification code, nothing happens afterwards. I won't be able to create account neither.

截屏2021-11-23 下午3.58.49.png

 

By the way, at one time, I see somewhere told me to update the IP at the reseller account.

However, after reinstalled many times, it doesn't show up any more. How do I find the right IP address to fill in the following place: API Allowed IP Address (main IP of server you are connecting from)

 

1547342443_2021-11-234_09_12.png.5e6b642fcd390aab1079be01a7ebce50.png

 

 

I had similar issues, but after resending it worked.

Link to post
Share on other sites
On 11/23/2021 at 5:56 AM, freehost44u said:

Yes. Thanks very much for your help. The port need to be 587, and not 465, regardless of using SMTP service provider, right? I see another discussion about this on Github.

 

Would you and @Santiago please help me this? I have issue with register an account. On the following screeshot. After registration, it says, "Something went's wrong!". I did not receive any email, however,  I can see the subdomain registered in my VP reseller.

I added the following code in handler/index.php page, to get the error code.
 


ini_set('display_errors', 1);

ini_set('display_startup_errors', 1);

error_reporting(E_ALL);

It is right?

 

By the way, Does the plan need to be one word, say, "free" instead "best_plan"?

What does the green box of 2 servers mean? It's not clickable though.

Sorry for asking you two so many questions.

 

Thank BastelPichi2 and TinkerMan for your suggestion. :D

 

截屏2021-11-22 下午4.02.21.png

截屏2021-11-22 下午4.10.25.png

I have this problem too, easiest way is replace function files to Lastest MoFHY Release

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...